Better than alt+tab

Posted January 21, 2007 by Juan David
Categories: Uncategorized

Hello ThereCommander

I had not posted on a while, but this is making wonders for me and i have to share with you guys

If I could i’d run Cisco IOS to write this post jejejejeje.

This is what I do now to command my pod

 Read the rest of this post »

IP Netmask-Format

Posted October 19, 2006 by Josh
Categories: Documentation, Technologies

OK, so maybe I’m the only one with my head still stuck in the Summer of Love… but that’s OK. Juan’s “Ping from the Trenches” was a popular post, and we’re trying to hit the Top Ten list with this one as well.

Most of you were around this summer when we tried to make the ip netmask-format command work and failed utterly. The funny part is that we did get it working, we just didn’t know where to look for the expected output.

Read the rest of this post »

Poderosa 4.0.1

Posted August 28, 2006 by Josh
Categories: Tools

What’s up, ‘summer of love’rs?

Congratulations to Ross who passed his CCIE Lab Exam first attempt!

ScreenshotEarlier this week, Poderosa.org released a new version of Poderosa that has some fancier features than version 3, but is a little less intuitive to install. One of the fancy features is that window panes can be split and adjusted multiple times and are not limited to the previous two- or three-pane layout.

The base product includes Telnet/SSH, but no support for macros, serial port connections, or Xmodem/Zmodem protocols. However, these features can be installed as plugins very easily by a simple copy and paste.

At en.poderosa.org you can download the new version, or just click here.

I’ve released the plugins (except for SSH portforwarding) as a ZIP file for easy download and installation. [Download here]

To install these tools, copy the folders inside the ZIP file to the folder in which you installed Poderosa.exe! That’s all! The plugins do not need to register with either Windows or Poderosa other than this action.

Remember, the 8-14 hour days of the CCIE Summer of Love are over, but the Summer of Love keeps on rollin’. Onward!

Scheduling Commands in CRT

Posted August 15, 2006 by boyarj
Categories: Tools

Thought I’d bring this up since it might be useful on the exam…  Some of you were wondering how to make Poderosa send a “copy run start” every so often.  CRT and SecureCRT allow you to do this.  On the Session Options window, pick the Terminal category and check the box next to “Send string” in the Anti-idle area.  Then, just type in the string that you want sent (e.g. “copy run start”) and change the time interval to your liking.

Frame-Relay point to point variations

Posted August 9, 2006 by egiron
Categories: Technologies

Point to Point on Physical Interfaces
!R2
interface Serial1/2
ip address 172.16.25.2 255.255.255.224
ip ospf network point-to-point
encapsulation frame-relay IETF
no keepalive
clock rate 128000
frame-relay map ip 172.16.25.2 205
frame-relay map ip 172.16.25.5 205 broadcast
no frame-relay inverse-arp
frame-relay local-dlci 502
end
!

!R5
interface Serial0/0/0
ip address 172.16.25.5 255.255.255.224
ip ospf network point-to-point
encapsulation frame-relay IETF
no keepalive
frame-relay map ip 172.16.25.2 502 broadcast
frame-relay map ip 172.16.25.5 502
no frame-relay inverse-arp
frame-relay local-dlci 205
end
!
————————————————————————————————————–
Frame-Relay Hybrid Switching on Physical Interfaces
LMI is Active

!R2
frame-relay switching
!
interface Serial1/2
ip address 172.16.25.2 255.255.255.224
ip ospf network point-to-point
encapsulation frame-relay IETF
clock rate 128000
frame-relay map ip 172.16.25.5 101 broadcast
no frame-relay inverse-arp
frame-relay intf-type dce
end
!

R5:

interface Serial0/0/0
ip address 172.16.25.5 255.255.255.224
ip ospf network point-to-point
encapsulation frame-relay IETF
no shut
frame-relay map ip 172.16.25.2 101 broadcast
no frame-relay inverse-arp
end
!
—————————————————————————————
Frame-Relay in Point-to-Point Interfaces
!R2
interface Serial1/2
no ip address
no keepalive
encapsulation frame-relay IETF
no frame-relay inverse-arp
clock rate 128000
no shut
!
interface Serial1/2.1 point-to-point
ip address 172.16.25.2 255.255.255.224
no frame-relay inverse-arp
frame-relay interface-dlci 101
end

!R5:
interface Serial0/0/0
no ip address
no keepalive
encapsulation frame-relay IETF
no frame-relay inverse-arp
clock rate 128000
no shut
!
interface Serial0/0/0.1 point-to-point
ip address 172.16.25.5 255.255.255.224
no frame-relay inverse-arp
frame-relay interface-dlci 101
end

Count on CDP

Posted August 1, 2006 by Juan David
Categories: Lab Solutions, Technologies

This might come in handy some day

Do you want to police route a packet, but you want to make sure the next-hop actually works before you send any policed traffic?

I just happened to come across something like that, and it’s on UniverCD

What you want is to see your next-hop on your CDP neighbors table (To ensure is “Available”)

Your route-map should look something like this

R2(config)#route-map COUNT-VON-COUNT
R2(config-route-map)#match ip address POLICED-TRAFFIC
R2(config-route-map)#set ip next-hop 192.168.10.10
R2(config-route-map)#set ip next-hop verify-availability
R2(config-route-map)#exit
R2(config)#ip local policy route-map COUNT-VON-COUNT

This should get traffic to behave accordingly

Count on it count von count Muajajajajaa
Release 12.4 / Configuration Guides / Routing Protocols Configuration Guide / Protocol-Independent Routing / Configuring IP Routing Protocol-Independent Features / Enabling NetFlow Policy Routing

OSPF area-track Tool

Posted July 31, 2006 by egiron
Categories: Technologies

If you need to have an idea from wish areas your routes are comming from use this command:

R3#sh ip ospf border-routers
OSPF Process 1 internal Routing Table
Codes: i - Intra-area route, I - Inter-area route
i 172.16.105.1 [783] via 172.16.23.20, Gi0/1, ABR, Area 0,
      SPF 10
i 200.200.200.2 [2] via 172.16.23.20, Gi0/1, ABR/ASBR, Area 0,
      SPF 10
i 200.200.200.2 [1] via 172.16.23.2, Gi0/1, ABR/ASBR, Area 20,
      SPF 18
i 200.200.200.2 [781] via 172.16.234.2, Serial0/0/0.234,
      ABR/ASBR, Area 234, SPF 25
i 172.16.120.1 [1] via 172.16.23.20, Gi0/1, ABR, Area 0,
      SPF 10
i 172.16.120.1 [1] via 172.16.23.20, Gi0/1, ABR, Area 20,
      SPF 18
R3#

Good luck tracking down OSPF Routes :)


Follow

Get every new post delivered to your Inbox.